GoTo Connect VoIP Phone Calls - Call Issues in Brazil

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 12, 2025 - 20:48 UTC

Monitoring

Our engineers are monitoring improvement and recovery for call establishment in Brazil and alls services are now functional and are continuing to investigate on the root cause of the issue.

We will continue monitoring the situation and provide a final update shortly.
Posted Mar 12, 2025 - 20:44 UTC

Investigating

We are actively investigating reports that some GoTo Connect VoIP phone customers may be experiencing call connection issues in Brazil.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Mar 12, 2025 - 20:36 UTC
This incident affected: GoTo Connect (Business Communication) (VoIP Calls - Deskphones, VoIP Calls - GoTo Connect Web, VoIP Calls - GoTo Connect Mobile, PSTN Calls - Inbound, PSTN Calls - Outbound).