We have confirmed that our systems are operational.
We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Nov 05, 2024 - 02:30 UTC
Monitoring
Our engineers have implemented a fix, and we are beginning to see reports of improvement. We will continue to monitor the situation and will provide a final update once we have confirmed that all services are operational.
We will continue monitoring the situation and provide a final update shortly.
Posted Nov 05, 2024 - 00:00 UTC
Identified
Our engineers have identified the issue and are working to implement a solution.
We will provide another update shortly.
Posted Nov 04, 2024 - 23:36 UTC
Investigating
We are aware that a subset of users may be experiencing audio quality issues on calls. Our engineers are looking into the problem, and we will provide updates shortly as more information becomes available.