Rescue, Central/Pro, GoTo Assist v4 and v5 - Issue downloading binaries
Incident Report for GoTo Status Page
Resolved
We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Nov 04, 2024 - 16:08 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Nov 04, 2024 - 15:53 UTC
Update
We are seeing signs of improvement for code signing of binaries and we are keeping a close eye on the recovery of the system.

We will provide another update shortly.
Posted Nov 04, 2024 - 15:25 UTC
Update
Our engineers have identified the issue and are now implementing a plan to fix the issue with the download of client binaries.

We will provide another update shortly.
Posted Nov 04, 2024 - 15:12 UTC
Update
Our engineers have identified the issue and are actively working towards a resolution.
Posted Nov 04, 2024 - 14:39 UTC
Identified
Our engineers have identified an issue for Rescue, Central/Pro, GoTo Assist v4 and GoTo Assist v5 which prevents proper downloading of client binaries.

We will provide another update shortly.
Posted Nov 04, 2024 - 14:05 UTC
This incident affected: Rescue and GoToAssist (Remote Support) (Rescue, GoTo Assist Remote support v4), GoToMyPC, Pro, Central, and Hamachi (Remote Access) (Pro/Central), and GoTo Meeting, GoTo Webinar, and Collaboration Tools (join.me).