Issue making calls
Incident Report for GoTo Consolidated Status Page
Resolved
Incident: Issue making calls

Status: resolved - 2024-07-08 19:52:40 UTC
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

Status: monitoring - 2024-07-08 19:24:49 UTC
We are getting reports of successful calls from the GoTo app. Our engineering teams are still mobilized to find the root cause of this issue.

Status: investigating - 2024-07-08 18:52:44 UTC
We are currently investigating issues with a subset of users being unable to make or receive calls from the GoTo app.

Posted Jul 08, 2024 - 19:52 UTC