GoTo Webinar and GoTo Assist Remote Support - Issues Accessing the Application

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Oct 08, 2025 - 17:32 UTC

Monitoring

A fix for missing recordings in GoTo Assist has been deployed and are monitoring for its stability.
Posted Oct 08, 2025 - 16:56 UTC

Update

Our engineers have corrected the audio quality issues for GoTo Webinar and continue to investigate issues with G2ARS.

We will continue to monitor the situation and will provide another update shortly.
Posted Oct 08, 2025 - 10:26 UTC

Update

We are continuing to investigate this issue. At this time, some GoTo Webinar customers may be experiencing audio issues.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Oct 08, 2025 - 08:12 UTC

Update

We are continuing to investigate this issue. At this time, some GoTo Webinar customers may be experiencing audio quality issues during their sessions.

Our engineering team is actively working to identify the cause and implement a solution. We will provide another update as soon as more information becomes available.
Posted Oct 08, 2025 - 08:09 UTC

Identified

We continue to investigate reports from some GoTo Assist Remote Support customers regarding intermittent slowness, occasional empty unattended device lists on the web and issues with session recordings created in the past 48 hours.

Our engineering team continues to work towards mitigation, and we will provide another update as soon as it becomes available.
Posted Oct 08, 2025 - 06:53 UTC
This incident affected: GoTo Meeting, GoTo Webinar, and Collaboration Tools (GoTo Webinar) and Rescue and GoToAssist (Remote Support) (GoTo Assist Remote support v4).