GoTo Connect - Application Issues
Incident Report for GoTo Status Page
Resolved
Our engineering teams are confirming that the remediation efforts were successful and that we should not be seeing any further effects from this incident on our systems. We do remain fully engaged to proactively respond to the system behaviour and apply any further remediation actions that might be needed.

We will conduct a thorough investigation on what led to this issue and derive appropriate improvements to the GoTo Connect platform to help and prevent any future recurrence.
Posted Oct 15, 2024 - 01:13 UTC
Monitoring
Our engineers believe that the internal changes to have mitigated the issue.

We will continue to monitor the status through the night, and we will address any issues that surface.
Posted Oct 15, 2024 - 00:21 UTC
Update
Our engineers have implemented some internal changes that should have mitigated any customer impact of this issue.

We will continue working through the night to monitor status and to address any issues that surface.

We have greatly appreciated your patience and your continued support.
Posted Oct 15, 2024 - 00:06 UTC
Update
Our engineers are continuing to see signs of recovery and are continuing to take further steps to mitigate the issues. For some customers, there may be some issues with placing outbound calls, but these services appear to be largely restored.

Our engineers are proactively implementing some internal changes to ensure that proper recovery is taking place.

We continue our commitment to restoring services as quickly as possible. We will provide further updates as the recovery continues. Thank you for your patience and ongoing support.
Posted Oct 14, 2024 - 22:04 UTC
Update
Our engineers continue to see signs of recovery. For some customers, there might still be issues making outbound calls, and remediation for this issue is also ongoing. We are approaching these tasks with caution to continue minimizing the risk of future service impacts.

We remain committed to fully restoring services as quickly as possible, and we will provide further updates as the recovery continues. Thank you for your patience and ongoing support.
Posted Oct 14, 2024 - 20:29 UTC
Update
We are continuing to see progress in the recovery efforts we are taking and we are continuously looking at ways to accelerate this recovery.

We remain committed to fully restoring services as quickly as possible, and we will provide further updates as the recovery continues. Thank you for your patience and ongoing support.
Posted Oct 14, 2024 - 19:34 UTC
Update
We are seeing gradual recovery, although it is progressing at a slower pace. Our teams continue to work diligently on system recovery and configuration adjustments, and we are encouraged by the steady improvements so far.

We remain committed to fully restoring services as soon as possible and will provide further updates as recovery continues. Thank you for your patience and ongoing support.
Posted Oct 14, 2024 - 18:50 UTC
Update
Our teams are continuing to work on the recovery efforts. This includes system recovery processes and adjustments to system configurations. While we are making progress, some tasks remain more complex than expected, and we are approaching them with caution to minimize the risk of further service impacts.

At this stage, it’s difficult to provide a clear timeline for resolution, but we are exploring all available options. We appreciate your patience and will provide further updates as soon as we have more concrete information.
Posted Oct 14, 2024 - 18:02 UTC
Update
Our teams continue to make progress on the recovery efforts. This includes system recovery processes and adjustments to system configurations. While some tasks remain complex, we are working diligently and cautiously to ensure a smooth resolution without impacting other services.
We remain optimistic about resolving the issue soon. We appreciate your patience and will provide further updates as soon as we have more details.
Posted Oct 14, 2024 - 16:33 UTC
Update
Our teams are actively working on multiple recovery paths to address the current issue. This includes efforts involving both system recovery and adjustments to system configurations. While progress is being made, some tasks are more complex than initially anticipated, requiring extra caution to avoid impact on other services.

We do not have a precise ETA at this time. Further updates will be provided as soon as more information becomes available.
Posted Oct 14, 2024 - 15:50 UTC
Update
The following GoTo Connect features are currently impacted:
- Call handling (both deskphones and softphones) for a subset of customers, primarily in the southeastern United States
- Phone system configuration changes through GoTo Admin or the Admin Portal

Our engineering team is actively working on multiple recovery solutions in parallel.

We will provide another update shortly.
Posted Oct 14, 2024 - 14:44 UTC
Update
Our engineers have identified the issue and are still actively working towards a resolution.

We will provide another update shortly.
Posted Oct 14, 2024 - 13:42 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Oct 14, 2024 - 12:55 UTC
Investigating
We are actively investigating reports that some GoTo Connect customers may be experiencing issues with multiple services.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Oct 14, 2024 - 12:10 UTC
This incident affected: GoTo Connect (Business Communication) (VoIP Calls - Deskphones, VoIP Calls - GoTo Connect Web, VoIP Calls - GoTo Connect Mobile, PSTN Calls - Inbound, PSTN Calls - Outbound, Administration Portal), Contact Center (Business Communication) (Contact Center), and GoTo API (GoTo Connect API, Admin API).