Connectivity issues

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Sep 08, 2026 - 17:48 UTC

Monitoring

We are seeing improvements to connectivity and are monitoring gradual recovery of services.
Posted Sep 08, 2026 - 17:24 UTC

Identified

We have identified the issue our team is all hands on deck to restore service.
Posted Sep 08, 2026 - 17:16 UTC

Investigating

We are currently investigating connectivity issues to a variety of GoTo products.

A more detailed message will be sent shortly.
Posted Sep 08, 2026 - 16:55 UTC
This incident affected: Contact Center (Business Communication) (Contact Center), GoTo Meeting, GoTo Webinar, and Collaboration Tools (GoTo Meeting, GoTo Webinar, GoTo Training), Rescue and GoToAssist (Remote Support) (Rescue, GoTo Assist Remote Support v5, GoTo Assist Remote support v4, GoTo Assist Corporate), Customer Engagement (Business Communication) (Customer Engagement), GoTo Connect (Business Communication) (VoIP Calls - GoTo Connect Web, VoIP Calls - GoTo Connect Mobile, PSTN Calls - Inbound, Messaging - SMS, Messaging - Chat, Administration Portal), and GoTo API (GoTo Meeting API, GoTo Training API, GoTo Webinar API, GoTo Connect API, Admin API).