Pro and Central Login error

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jul 09, 2025 - 05:53 UTC

Monitoring

Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Jul 09, 2025 - 05:42 UTC

Identified

Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Jul 09, 2025 - 05:34 UTC

Investigating

We are actively investigating reports that some Pro and Central customers may be experiencing a "D error" while logging in to their accounts.
Posted Jul 09, 2025 - 05:30 UTC
This incident affected: GoToMyPC, Pro, Central, and Hamachi (Remote Access) (Pro/Central, Hamachi).