GoTo Connect - Call Recording and Transcript

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted May 08, 2026 - 02:01 UTC

Monitoring

Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted May 08, 2026 - 01:54 UTC

Identified

Our engineers have identified the issue with call recordings and transcripts availability delay and are now actively working towards a resolution.

We will provide another update shortly.
Posted May 07, 2026 - 18:31 UTC
This incident affected: GoTo API (GoTo Connect API).