Access to the messaging tab has been restored. If your account was affected, please log out and log back in to regain access. Alternatively, you can continue to use the GoTo mobile app to access your messages.
We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jan 14, 2025 - 18:38 UTC
Monitoring
We have implemented a fix and are currently monitoring the improvements. If your account is affected, please log out and log back in to regain access to the messaging tab.
We will continue monitoring the situation and provide a final update shortly.
Posted Jan 14, 2025 - 18:14 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.
We will provide another update shortly.
Posted Jan 14, 2025 - 17:51 UTC
Investigating
We are actively investigating reports that some users may be missing the Messaging tab
Our engineers are working to identify the issue and will provide another update shortly.