GoTo Connect - Call Issue in South America

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Mar 25, 2025 - 18:18 UTC

Monitoring

Our engineers have implemented improvements to routing of these calls and we are monitoring for any lingering effects.

We will continue monitoring the situation and provide a final update shortly.
Posted Mar 25, 2025 - 16:54 UTC

Update

Our engineers have identified the issue and are continuing to work toward a resolution.

We will provide another update shortly.
Posted Mar 25, 2025 - 16:38 UTC

Identified

Our engineers have identified an issue with one of our PSTN peers in the region and are now actively working towards a resolution.

We will provide another update shortly.
Posted Mar 25, 2025 - 14:59 UTC

Investigating

We are actively investigating reports that some GoTo Connect customers may be experiencing issues making or receiving calls in the South America region.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Mar 25, 2025 - 14:55 UTC
This incident affected: GoTo Connect (Business Communication) (PSTN Calls - Inbound, PSTN Calls - Outbound).