PSTN calls - Outbound call failures in APAC region
Incident Report for GoTo Consolidated Status Page
Resolved
The incident has been resolved.
Posted Sep 05, 2024 - 00:58 UTC
Monitoring
Our engineers have implemented a fix and are monitoring the results.
Posted Sep 05, 2024 - 00:53 UTC
Identified
Our engineers have identified the issue and are working toward a resolution.
Posted Sep 05, 2024 - 00:46 UTC
Investigating
We are aware of reports of outbound call failures. We are actively investigating these reports.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Sep 05, 2024 - 00:27 UTC
This incident affected: GoTo Connect (Business Communication) (PSTN Calls - Outbound).