LogMeIn Rescue, G2ARS v5, Pro, and Central - Elevated session launch failures

Incident Report for GoTo Status Page

Monitoring

Our engineers are seeing an improvement on the situation and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Aug 27, 2026 - 17:40 UTC

Update

Our engineers continue to investigate the code signing issues reported for Rescue, GoTo Assist v5, Pro, and Central.

We will provide another update shortly.
Posted Aug 27, 2026 - 16:38 UTC

Identified

Our engineers are investigating issues with code signing for Rescue, GoToAssist v5, Pro and Central, which can lead to intermittent failures when starting sessions.

We will provide another update shortly.
Posted Aug 27, 2026 - 15:55 UTC
This incident affects: Rescue and GoToAssist (Remote Support) (Rescue) and GoToMyPC, Pro, Central, and Hamachi (Remote Access) (Pro/Central).