GoTo Connect, GoTo Meeting, GoTo Webinar, GoTo Training and Openvoice, GoToAssist (Remote Support) - Issues in accessing the Application

Incident Report for GoTo Status Page

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Oct 07, 2025 - 20:44 UTC

Monitoring

We are seeing improvement in all products metrics and we will continue to monitor the platform for stability.
Posted Oct 07, 2025 - 19:02 UTC

Update

We are seeing improvements for GoTo Webinars after our engineers implemented a fix. Some intermittent issues remain for GoTo Meeting and Training for joining sessions.

For GoTo Connect, we have corrected an issue related to loading contacts in the application. There remains delays on Contact Center Analytics data as well as for voicemail notifications.
Posted Oct 07, 2025 - 15:54 UTC

Update

Our engineering teams remain fully engaged in monitoring this issue and providing stability on the GoTo platform.

Current issues include degraded performance for Contact Center Analytics, isolated audio issues for GoTo Meeting, GoTo Webinar and GoTo Training as well as installing new hosts for Pro/Central. In the latter case, Pro/Central users can use the generic installer available on the website.
Posted Oct 07, 2025 - 14:28 UTC

Identified

Our engineers have identified an issue for GoTo Meeting, GoTo Webinar and GoTo Training.

Another update will be shared soon.
Posted Oct 07, 2025 - 12:27 UTC

Monitoring

We have been seeing signs of recovery, and we will continue to monitor the platform for stability. We will provide a final update shortly.
Posted Oct 06, 2025 - 23:28 UTC

Update

Our engineers are continuing to work towards a resolution for the remaining affected functionalities.
Posted Oct 06, 2025 - 20:16 UTC

Update

Our engineers are continuing to work towards a resolution for the remaining affected functionalities. There remains some isolated issues on Contact Center Agent login and logout as well as delays in voicemail function and notifications.

Another update will be shared soon.
Posted Oct 06, 2025 - 19:39 UTC

Update

Our engineers are still actively working towards a resolution for the remaining affected functionalities.

Another update will be shared soon.
Posted Oct 06, 2025 - 18:39 UTC

Update

Our engineering team is seeing improvements in internal metrics. There are isolated issues with login to call queues as well as the call history in the GoTo app and are focused to resolve these lingering issues. We will provide a new update shortly.
Posted Oct 06, 2025 - 17:30 UTC

Update

Our engineers are actively working towards a resolution for the remaining affected functionalities.

We will provide another update shortly.
Posted Oct 06, 2025 - 16:20 UTC

Update

We are seeing improvement with regards to sporadic errors when launching the GoTo App softphone and are monitoring for stability. Our engineering team is continuing to perform actions towards platform stability and another update will be shared soon.
Posted Oct 06, 2025 - 15:13 UTC

Update

Our engineering team is continuing to perform actions towards platform stability and are investigating on issues which may prevent the GoTo Connect softphone from loading properly.
Posted Oct 06, 2025 - 14:16 UTC

Identified

The mitigation is still ongoing for some services. We will provide another update shortly.
Posted Oct 06, 2025 - 13:09 UTC

Monitoring

Our engineers have corrected the issue, and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update shortly.
Posted Oct 06, 2025 - 11:53 UTC

Identified

Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Oct 06, 2025 - 11:50 UTC

Update

Our engineers believe they have identified the issue, and we have confirmed that the issue has been resolved completely and all systems are 100% operational at this time, for GoTo Meeting, GoTo Webinar, GoTo Training and OpenVoice.

We are still continuing to investigate this issue for GoTo Connect & Rescue and GoToAssist (Remote Support).
Posted Oct 06, 2025 - 11:06 UTC

Update

We are actively investigating reports that some GoTo Connect Contact Centre, GoTo Meeting, GoTo Webinar, GoTo Training & Openvoice and GoToAssist (Remote Support) customers may be experiencing Issues while using their application.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Oct 06, 2025 - 10:07 UTC

Update

We are continuing to investigate this issue.
Posted Oct 06, 2025 - 08:51 UTC

Investigating

We are actively investigating reports that some GoTo Connect Contact Centre, GoTo Meeting, GoTo Webinar, GoTo Training and Openvoice customers may be experiencing Issues while using their application.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Oct 06, 2025 - 08:40 UTC
This incident affected: Contact Center (Business Communication) (Contact Center), GoTo Meeting, GoTo Webinar, and Collaboration Tools (GoTo Meeting, GoTo Webinar, GoTo Training, OpenVoice), GoToMyPC, Pro, Central, and Hamachi (Remote Access) (Pro/Central), GoTo Connect (Business Communication) (VoIP Calls - GoTo Connect Web, Messaging - SMS, Administration Portal), and Rescue and GoToAssist (Remote Support) (GoTo Assist Remote support v4).