GoTo Connect audio issue in South America - No Media
Incident Report for GoTo Consolidated Status Page
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 16:25 UTC
Update
Our engineers are still actively working towards a resolution.

We will provide another update as it becomes available.
Posted Sep 17, 2024 - 15:24 UTC
Update
Our engineers are still actively working towards a resolution.

We will provide another update shortly.
Posted Sep 17, 2024 - 14:17 UTC
Identified
Our engineers have identified the issue with inbound calls from a partner in the South America region and are now actively working towards a resolution.

We will provide another update shortly.
Posted Sep 17, 2024 - 13:37 UTC
Investigating
We are actively investigating reports that some GoTo Connect customers may be experiencing audio issue.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Sep 17, 2024 - 12:57 UTC
This incident affected: GoTo Connect (Business Communication) (PSTN Calls - Inbound).