GoTo - Multiple services impacted
Incident Report for GoTo Status Page
Resolved
This incident has been resolved.
Posted Jan 19, 2025 - 21:13 UTC
Monitoring
Our engineers have implemented a correction, and we are seeing impacted services beginning to recover.

We will continue monitoring the situation and provide a final update shortly.
Posted Jan 19, 2025 - 21:04 UTC
Update
We are aware of and actively investigating reports that multiple services are down.

Our engineers are investigating these, and we will provide update shortly.
Posted Jan 19, 2025 - 20:52 UTC
Investigating
Wr are aware of and investigating reports of multiple services impacted, including meetings, Contact Center, and voice services.

Our engineers are working to identify the issue and will provide another update shortly.reports o
Posted Jan 19, 2025 - 20:23 UTC
This incident affected: GoTo Connect (Business Communication) (VoIP Calls - Deskphones, VoIP Calls - GoTo Connect Web, VoIP Calls - GoTo Connect Mobile, PSTN Calls - Inbound, PSTN Calls - Outbound), Contact Center (Business Communication) (Contact Center), GoTo Meeting, GoTo Webinar, and Collaboration Tools (GoTo Meeting, GoTo Webinar, GoTo Training, OpenVoice), GoTo API (GoTo Meeting API, GoTo Training API, GoTo Webinar API, GoTo Connect API, GoTo Assist Service Desk API, GoTo Assist Remote Support API, GoTo Assist Corporate API, GoTo Developer Center Frontend, Admin API), and Rescue and GoToAssist (Remote Support) (GoTo Assist Remote Support v5).