Grasshopper - Intermittent Call Issues
Incident Report for GoTo Consolidated Status Page
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 15:00 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted Sep 03, 2024 - 14:57 UTC
Investigating
We are actively investigating reports that some Grasshopper customers may be experiencing calls dropping after initial connection.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Sep 03, 2024 - 14:28 UTC
This incident affected: Grasshopper (Business Communication) (Grasshopper).